Calix Community  
 
Reply
Highlighted
Senior Member
Posts: 39
Registered: ‎12-13-2013
0
Accepted Solution

CMS main section empty

Hello, 

 

I recently had to move to a new PC and installed CMS only to find it acting very odd. I have tried reinstalling but no luck. 

 

Basically, the main section of CMS is empty no matter what ONT I connect to. Search also does nothing when clicked. 

 

Any thoughts?

Calix Certified
Posts: 1,867
Registered: ‎03-11-2010
0

Re: CMS main section empty

I assume the PC's operating system and version of Java meets Calix's minimium requirements?  Can you take a screenshot of what you're seeing and post it here?

Moderator
Posts: 228
Registered: ‎01-11-2010
0

Re: CMS main section empty

Did you happen to try closing your client and re-opening? 

Senior Member
Posts: 39
Registered: ‎12-13-2013
0

Re: CMS main section empty

https://ibb.co/frQjR5

 

Running windows 10 with Java fully updated. Going to try uninstalling java and CMS. I have closed and tried to reinstall CMS several times. Thanks for your help. 

Moderator
Posts: 21
Registered: ‎02-12-2016
0

Re: CMS main section empty

Hi Daniel,

 

From the provided screenshot, this looks like an issue with the Java webrenderer. In order to fix this, you should be able to navigate to your user directory on your machine, and see a folder titled ".webrendererswing6". If you just go ahead and delete out this folder, it should then be recreated at the next time that you launch CMS and hopefully you will now be able to view things as normal in CMS.

 

Thanks,

 

Drew

Calix TAC

Senior Member
Posts: 39
Registered: ‎12-13-2013
0

Re: CMS main section empty

Thanks Drew, That worked!