Calix Community  
 
Reply
Contributor
Posts: 78
Registered: ‎01-16-2014
0

Gigacenters and Metaswitch 9.3.20

Hello,

 

I anyone running Metaswitch 9.3.20 and Gigacenters (844G/E/GE, 803G)? We're upgrading to that and I would like to know if there are any outstanding issues when using MGCP/H.248. Calix is not yet certified to run with that Meta version and, from what I understand, they don't know when this will happen. Meta is telling us that they are pushing it to Calix, Calix is not telling us much besides some vague estimations.

 

Thank you!

Contributor
Posts: 83
Registered: ‎09-21-2015
0

Re: Gigacenters and Metaswitch 9.3.20

We are running 9.3.10 on our media gateway. We aren't planning on upgrading any higher since our MGW is EOL and can't support another version.

 

Have you reached out to your SE or opened up a ticket with TAC? One of those two should be able to give you the answers you are looking for.

Contributor
Posts: 78
Registered: ‎01-16-2014
0

Re: Gigacenters and Metaswitch 9.3.20

Are you running MGCP or H.248?

 

We usually reach to TAC/SE before posting questions like that here.

TAC said (as always): go to SE.

SE said (as almost always): it's not there yet. Working on it. :)

Contributor
Posts: 83
Registered: ‎09-21-2015
0

Re: Gigacenters and Metaswitch 9.3.20

We are running H.248.

Highlighted
Senior Member
Posts: 36
Registered: ‎02-13-2010
0

Re: Gigacenters and Metaswitch 9.3.20

if you running a meta 3510 you should be able to get up to 9.3.20.  We are in the same boat starting the process now of talking with meta on our hardware upgrade path before EOL date.